Jump to content

Blogs Speaking Bug - *NOT A BUG* Closed


islandtoad
 Share

Recommended Posts

What bug is occurring? Every time that you try to speak while blogs are open an error pops up with this message

[gmodadminsuite] RunConsoleCommand: Command is blocked! (+voicerecord)1. unknown - addons/gmodadminsuite/lua/vgui/bvgui/frame.lua:30

Is it tied to a specific job, swep, player model, etc? Anytime blogs are accessed 

Has it only occurred once, or is it continuous? Continuous, but you used to be able to speak while having blogs open

Please provide screenshots or a short video of the bug in action: the image is me attempting to speak while blogs are open

20220518174827_1.jpg

THE BEST AMPHIBIAN

Custom Classes | Cybernetic Protective Unit Owner | A Normal D-Class Owner |          D-7025 Member

 

Link to comment
Share on other sites

  • Head Admin

This is not a bug anymore. With GMOD updating how it collects voice input it broke blogs ability to allow us to speak. 

 

Head Admin SCP-RP || Event Team Overseer || Ethics Committee || Ex Security FTO 1LT || Ex Security Warden || Ex CI R&D Senior Agent || UMC Guest [LVL 0] || Former Research Researcher || Former DORSU || Former DOC || Former LCZ Manager ||  I aM sPeCiAl || 

Link to comment
Share on other sites

  • Head Admin

Not a Bug

After looking into this, we have decided that this is an intended feature of the game and NOT a bug. If you think this should be changed in the future feel free to make a post in the suggestions section of the forums for that server.

Head Admin SCP-RP || Event Team Overseer || Ethics Committee || Ex Security FTO 1LT || Ex Security Warden || Ex CI R&D Senior Agent || UMC Guest [LVL 0] || Former Research Researcher || Former DORSU || Former DOC || Former LCZ Manager ||  I aM sPeCiAl || 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...