Oki

1.8+ Compatible

Recommended Posts

I am suggesting that the server be 1.8+ compatible as most factions servers are. Having this will most likely increase the amount of people as the pvp on 1.8 is far better then 1.15. If this were to be added, players would be able to use minecraft clients (such as Lunar Client, Badlion Client, etc) (NOT HACK CLIENTS). These clients allow for you to be able to have mods in your game. If you would like to know more just slide me a reply or dm me on the forums!

Share this post


Link to post
Share on other sites

-support

We already have 1.8 PVP. Theres no need to deal with the issues having version comparability brings. 

Share this post


Link to post
Share on other sites

+

Never have seen a faction server 1.9+

Many issues (Game features) when combining the latest version with faction 

Share this post


Link to post
Share on other sites
4 hours ago, Orange 🍊 said:

+

Never have seen a faction server 1.9+

Many issues (Game features) when combining the latest version with faction 

 


Chaos Insurgency R&D Deputy Head of Research MTF Rho 36 Occult Operative D-0918 Professional Minge

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.