Sign in to follow this  
jackrhyssull

Content Pack is out of date

Recommended Posts

Posted (edited)

Content pack is out of date causing errors with guns and not in content pack on the workshop needs to be added to the pack ASAP this is a major issue for new players due to all they can see is errors 

-All guns are errors

-TAC is error

-ECT

 

Edited by jackrhyssull

Share this post


Link to post
Share on other sites

What i did is  unsubscribe from all my addons then i join the sever with out any addons and played for that day and then before i join the sever the next time i download all of the GL addons and it woked


EX IF - EX DT Officer -Special Kid Finnley - Admin - Lord Vl

Share this post


Link to post
Share on other sites
Posted (edited)
42 minutes ago, Finnley24 said:

What i did is  unsubscribe from all my addons then i join the sever with out any addons and played for that day and then before i join the sever the next time i download all of the GL addons and it woked

Tried that didn’t work it’s a issue that Mods have been deleted from the pack/server and replaced 

Edited by jackrhyssull

Share this post


Link to post
Share on other sites

All guns are not errors and those that are were removed due to us not using them, also, every time an addon is added to the sever the content pack is updated as well - the main weapon pack has been in the server for months (since January) and no other weapons have been added since then (excluding various melee weapons and lightsaber hilts, which are in the content pack). If you know of any specific guns which no one can see, and not just a select few of people, then we can look further into it.

The tac is not an error for most people (screenshot taken in-game a couple minutes ago)

hhjhjh.png


spacer.png

Head Gamemaster | Head of Staff | “To improve is to change, so to be perfect is to change often.” - Winston Churchill

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this