Welcome to Gaminglight
Sign in with Steam for quick access to our website!
  • Announcements

    • Applying for Staff   04/27/2016

      Use the format at http://gaminglight.com/main/index.php?/topic/5-staff-application-format/
    • Crashing when joining our servers?   07/29/2016

      Watch this video! https://youtu.be/309hte1dno8 and https://steamcommunity.com/app/4000/discussions/1/617328415073613954/

Crashing

66 posts in this topic

Posted · Report post

Getting rid of the music helped! Um, it now hangs downloading a dark rp prop, then goes to sending client info and hangs there, then crashes and about half the time it gives me a lua panic not enough memory

Share this post


Link to post
Share on other sites

Posted · Report post

Yea I wish I could help but I don't really have such a specialty in crash diagnostics. I haven't changed much on the server so maybe look at some stuff that might of changed on your computer.

Share this post


Link to post
Share on other sites

Posted · Report post

Hmm, yeah I don't know. It's getting ridiculous. Wonder if Direct X has anything to do with it. A while back like a year ago, similar issue where I was on Windows 7 and I upgraded to Windows 8 and for some reason or another when I tried joining servers it would crash, but I later diagnosed it with downgrading to Windows 7 and no issues.

But whats weird, why would I be playing on the server with Windows 10 for some time and then all of a sudden for past month or so start crashing. I just cannot figure it.

Might be something like that

Share this post


Link to post
Share on other sites

Posted · Report post

just get rid of the song personaly i love the server almost 1 full weeks time on it love people most staff know me and took me under their arm this is my first and only rp server ill ever play on and i just was trying to do whats best for the server i did not mean to attack you sir zeep i truelly did not hopefully you did not take me as insulting you i know your jobs hard enough and a scrub like me shouldnt bother you i only praise h20 because he always looks out for me and other players he isnt cruel he doesnt perma ban for no reason. I was sad when shaun got demoted and left the server because he had to spend time with him grandma before she has to you know but i understood im looking forward to applying idk where to or how much time i respect everyone i meet and i respect you for giveing us feed back sir.

Share this post


Link to post
Share on other sites

Posted · Report post

I'm gonna try some other Windows versions and see what happens.

Share this post


Link to post
Share on other sites

Posted · Report post

@Zeeptin im having the same issue asa @H2O so i dont think its a one person thing. maybe other people who are not in the forums are havign the same issue.

Share this post


Link to post
Share on other sites

Posted · Report post

@Zeeptin im having the same issue asa @H2O so i dont think its a one person thing. maybe other people who are not in the forums are havign the same issue.

Correct, I know it's not just me. At the very least I have extra computers & software stuff to try things out...

I got your message Cubone here on the forums, I sent a friend request on steam. 

 

So so here's the deal, I installed Windows 8 x64 Professional & I am able to join the server. But windows 10 will just crash while in the server or when joining. It's gotta be Directx 12 being a pain in the ass. Directx 11 is with Windows 8 from what I can understand. With direct x 12 being used at the time, using launch settings (-dxlevel) do not work, or at the very least for me. 

Tried windows 7 as well & no issue joining. 

With Mac OS idk

Share this post


Link to post
Share on other sites

Posted · Report post

Yea sorry I am not much of help but I have tried everything that I could think of to fix it. If any of you guys think you know what it could be I am more than willing to test a fix.

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

So, now the server is half ass'ing and letting windows 10 load in. Hmm... Something with a addon or several with direct x physics do not go well together

Edited by H2O

Share this post


Link to post
Share on other sites

Posted · Report post

We already removed the song from the load in screen 

THANK you so much it so faster now thanks sir 

 

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

So, now the server is half ass'ing and letting windows 10 load in. Hmm... Something with a addon or several with direct x physics do not go well together

Possibly any sort of custom UI the server is using? I know I've experienced similar issues in MethRP.

(Could be anything like a F4 Menu... Possibly some sort of stream service, like Stream radio, playing something? I have a strong feeling Awesomium is at work here.)

 

Edit: This is the only server my Memory spikes up to 2800+ Mb/s, any other is -600. Very interesting, and weird. :/

Edited by Ruffian

Share this post


Link to post
Share on other sites

Posted · Report post

Possibly any sort of custom UI the server is using? I know I've experienced similar issues in MethRP.

(Could be anything like a F4 Menu... Possibly some sort of stream service, like Stream radio, playing something? I have a strong feeling Awesomium is at work here.)

 

Edit: This is the only server my Memory spikes up to 2800+ Mb/s, any other is -600. Very interesting, and weird. :/

Hmm maybe

Share this post


Link to post
Share on other sites

Posted · Report post

Well. I don't have a spare copy of Windows 7.

I guess that's it for me :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now